Probably a very dumb H2R Q! How to stop Mac full screen from blanking main screen?

Sorry for what is probably a very dumb newbie H2R question…

I get taking the Chroma window and moving it onto the second screen (the Atem Mini) and then going full screen. This works well for pushing the lower thirds etc through the Atem Mini’s USK.

However, going full screen makes the MBP’s main display go black, so I can no longer see the H2R’s dashboard/console. Is there any way to override this behaviour to keep the main window visible?

Thanks, Stuart

Ah I think I’ve discovered it…

In System Preferences / Mission Control there is a setting ‘Displays have separate Spaces’. Enabling that disables the link between spaces on the main and second displays, meaning that the H2R Graphics control pane stays in view.

I still wish that we could push to the second display without having a separate window made full screen (kinda like OpenLP does) but for now, this is a great solution. Thanks!

1 Like

Yip that’s the one. Glad you got it sorted!

1 Like