OSC IP address displayed in h2r is not the right one

We were able to control h2r with companion installed on a different laptop by setting the IP address in h2r settings.
Suddenly we couldn’t control h2r anymore and saw that the IP setting changed.
We are not able to set it back and we can’t control h2r over the network.

Is there a possibility to force/reset this address?

Thank you in advance for your help.

JC

You have another network added to that laptop, maybe a USB ethernet adapter or some software (VPN or something) and H2R is binding to that instead of your LAN. Disable other networks and try then.

Yes I’ve had this a few times. I realised if I was on the network over WiFi and LAN it didn’t always so I just turn off WiFi on my laptop.

Thank you for your answers. Yes disabling wifi and force reloading H2R did the job!