Lower third problem

I’ve created a 1920 x 1080 PNG to use as a lower third and copied it to the Media Pool. When I click On Air in ASC, however, the lower third appears in the Program monitor over my video source (Camera 1), but the source is barely visible through the white background of the lower third (I’ve confirmed this background is transparent in Photoshop), almost like the alpha channel isn’t getting through. Below are pix of the Multiview and ASC. What am I doing wrong?

On your DSK deselect the radio button for Pre-multiplied and see if that has an effect.

Ah, that did it! Thanks so much. Now, is there a way to enable/disable the lower third from the Mini? The Mini’s On Air button seems to operate differently than ASC’s and won’t key the lower third in and out (neither does the Mini’s Key button).

I use a Streamdeck to trigger lower thirds on/off. You could also use a Streamdeck to select different items in the media pool.

What macros is the Streamdeck programmed with to do those things?