HDMI Splitter does not pass through camera signal into ATEM Mini pro


I am trying to set up the ecamm interview setup I saw on @aaronpk 's YouTube video (really great content Aaron, thx for the inspiration!). I have a problem when splitting my main camera (Sony a5100) into my atem mini pro (used for encoding and streaming) and into my Camlink 4k (plugged into my laptop running ecamm). The splitter (startech) is not passing through the signal. The splitter itself is working. As when I split the HDMI out on the ATEM it works. I also tried with my Sony zv1. Same issue.

Any suggestions? The cameras both have HDMI micro outputs. So I use an adapter to connect it to the startech switcher.

Thanks in advance!

1 Like

is it a passive (unpowered) splitter? It’s possible it’s powered by the hdmi power line, which a5100 possibly doesn’t provide enough of.

Hey Gimzo, thanks for your reply. The splitter is powered by an external power supply. So I don’t think that’s the problem?

The Atem Protocol is a Prorocol that does not exist in the HDMI Protocol so the Switch won’t support it.

I’m not sure I have a good answer other than some cameras seem to just not work well with these kinds of splitters. If you find one that’s an active extender like the Decimator MD-HX (though that one is HDMI and SDI rather than two HDMI outs), then the camera only has to send the signal that far and it starts a new connection to the target devices.

1 Like

Does the camera have any settings for the HDMI output (resolution, frame rate, etc)? Maybe it’s possible the splitter is picky about what it can handle? If the camera does have settings for the HDMI output, maybe you could try setting it to match the same settings as the ATEM Mini output, since you’ve proven it can handle that.

Ok! But it’s a splitter instead of a switch and why does it work in @aaronpk 's video about the ecamm interview mode? He says he uses a HDMI splitter to split his camera into his 2 ATEM Mini’s. Maybe Aaron can tell what the type of switch is that he uses?

Yeah, I was thinking that. The ATEM is setup 1080p50 and the camera has the same setting…i just ordered another splitter…i will check tomorrow if that will bring me some joy :wink:

I think it’s the case that my Lumix camera happens to be putting out a strong enough signal to work with the splitter. The quality of the HDMI signal from the camera is going to have a lot to do with it. It also affects how long of an HDMI cable you can use with it as well.


Ok! So maybe the HDMI micro adapter isn’t working in my advantage either…I can imagine some signal strength getting lost in the conversion. Thanks for your feedback and time. I will try tomorrow with a new splitter (with no solid cable attached, so I won’t need the HDMI micro adapter) to see if that makes a difference.

Lumix also is very great in just sending what you set it to send and don’t care about edi etc. so maybe that also a problem?

PS: Sorry for the first comment I thought you mean the Atem control protocol.

1 Like

Solved: A different splitter solved the problem! :slight_smile:


Can you please let me know what splitter you used. Thx