H2R Graphics green tint

This is probably a dumb question but I’m using H2R but the video appears to have a green tint/filter to it. How do I get rid of this please?

the video you’re keying H2R graphics over has tint when you activate the key? Your key is not correctly set. Try experimenting with it, if you’re using ATEM Mini you can capture the colour from software control.

I thought I’d done that but I’ll do it again. Thanks

Could also be a bad color profile setting on the computer, but I think that first explanation is more likely