Black bar next to graphics in key/fill mode

I’m starting with H2R and testing with key and fill feeding separately to the Atem Mini. I’m getting a black bar to the right of the graphics that does not show in the chroma mode. I have the windows for key and fill both set to full screen. Any ideas how to fix?

It might be helpful to snap a photo of your preview window as well as the output of the ATEM. Is that possible?

Thanks Joe, here are snapshots of the MV monitor. H2R key and fill are Camera 1 and 2. Today the bar has flipped to the left.

Damn. Looks like an odd bug has crept in with the alignment. Will have to take a look. In the meantime it might be worth using the chroma window, setting the bg colour to black and using that as a luma key!

1 Like

Thanks @john, that works!

1 Like