ATEM Mini webcam out blurry

Hi all.

I’ve been using my ATEM Mini to do training sessions via Zoom/Teams.

My inputs are a GoPro as Cam1, and 3 computers HDMI’s for powerpoint and the software programs we’re training with. The idea is I would be able to do all my switching from the diferent computers using the ATEM and have to do no screen sharing at all - as I need to be switching from Powerpoint on one machine to diferent apps on the other machines. This would make the flow of the class quicker and I could even do PIP with the camera or go full screen with it whenever I felt was needed.

The thing is Zoom/Teams webcam input (the ATEM) is not good enought to read fine text or graphics in the software we are using and I have to screen share to give the audience all the pixels they need to follow…

Anybody came up to this… Is there something wrong with my ATEM, webcam driver or whatever?

Thank you.

D

I’ve noticed this happening lately as well. I used to share my computer screen through the ATEM in Zoom, but after everyone started working from home, all the video conferencing services started dropping 1080 and upping the compression in order to save bandwidth, and it’s made it virtually impossible to share slides with text in them now. It’s the video conferencing apps, not the ATEM though. This situation is unlikely to recover any time soon so I wouldn’t rely on screen sharing through the ATEM if you need to stream out to a video conferencing app.

1 Like

Thank you for your reply Aaron.

Yesterday I tried using a Magewell USB capture card I borrowed from a friend to see if using a different capture device as camera source would make a difference and it did: Magewell source looked better than the Atem. Hence my doubts about the Mini being wrong somehow.

This morning both sources were blurry and unreadable… Just now, same setup both appear to be better: still blurry but readable. I guess Zoom just uses more or less compression according to their bandwidth usage at any given moment.

Does anyone know of a conference service that keeps video bandwidth stable?

Yeah this is frustrating for sure. One work around we have had is to turn ON ‘HD for Screen Share’ in the Zoom software and share screen via Zoom. Then the PPT images look AMAZING. But this doesn’t address the super low quality of the 640x360 Zoom stream of the webcam images.

2 Likes

I noticed that true. What about a small work-around: use the Zoom-Call PC with at least two monitors. Open any kind of webcam app on it which can show the USB-Capture coming out of the Atem in fullscreen. Enable Screen sharing of the second monitor, which should give you quite a good resolution.

Also been relying on screen share for clarity.

I tried you suggested workaround… Used OBS instead. ATEM USB out fed into OBS, projecting OBS program to the second screen. Thank you for the tip.

Helps a bit: i can now switch sources quicker using the ATEM. Thing is when using PowerPoint on that same computer, OBS projection stays under the slides, so have to remember to minimize the presentation in order to get OBS on top again. I still need to use the laptop screen for presenter view, Zoom chat, ATEM Control panel and OBS.

My ATEM inputs are:
1- GoPro (either PiP or full frame)
2- Linux machine (duplicate screen)
3- MacMini
4- Windows laptop (extended screen) - OBS projection, PowerPoint and software demos.

Atem HDMI out feeds a monitor, in preview, so I can do stuff in any computer without it actually going to the USB feed to OBS if needed. This is also the way for me to work on the MacMini as I have no dedicated screen for it.

I’ll see if I can find a way to improve the switching from PPT to OBS on the PC extended monitor using the streamdeck or something.

Thank you for the replies.

D

1 Like

There is a free windows software tool called (literally) “Always On top maker”.

Thank you Sven. I will try that.

Cheers

Thanks for the tips - used this to get crystal clear presentation deck - BUT then noticed that when you use the ATEM to switch back to Camera 1 with the main speaker - the audio is so delayed, it’s not useable.

Anyone have any ideas on how to get the lag out. My guess is because it’s going through ATEM to OBS to Zoom.

My setup is:

ATEM PRO

  • Camera 1 (person speaking)
  • Laptop with slides
    Mac Mini
  • OBS - input of ATEM and Rhode Microphone
    -Zoom
    -External Monitor to show OBS projection full screen (this is then the screen shared via screensharing in zoom at high quality)