Atem Mini Pro 169 IP Address

I have an Atem Mini Pro connected via ethernet to an Orbi Satellite but given a 169 IP address so cannot get online and do live streaming.

SET UP:

  • Virgin Hub 3.0 in Bridge Mode
  • Orbi Router (wired) to Virgin Hub in Router Mode providing IP etc.
  • 2 x Orbi Satellites (1 downstairs and 1 in the office).
  • These satellites are connected to main router wirelessly

Office:

  • iMac connected via ethernet to Orbi Satellite - WORKS great.
  • Atem Mini Pro via ethernet to Orbi Satellite - Not working. Given 169.xx IP.

Things I have tried:

  1. Put ethernet cable from Atem in to my iMac. My iMac still gets connectivity.
  2. Put ethernet cable from iMac to my Atem and Atem still doens’t get connectivity - still given 169 IP.
  3. I have tried connecting the Atem to the router instead of the satellite - still given 169 IP
  4. I have unplugged my iMac from ethernet and turned on Wifi. I then plugged ethernet cable from Atem to my iMac, turned on internet sharing via Wifi using ethernet and the Atem finally gets a correct IP address of 192.xxx (but won’t direct in to the satellite)
  5. I have rebooted the router - still no change

With all of these changes have you unplugged the ATEM power after changing where the ethernet is plugged into? I have noticed that most of the time it will not grab a new DHCP address until the power is cycled.

169.254.xxx.xxx is self assigned when a device can’t get a DHCP address

Have you tried connecting USB to the ATEM and setting a static ip address and gateway within your 192.xxx.xxx.xxx range?

I haven’t tried putting it in to a different port on the router. I’ll turn it off now and try that.

The ATEM has both USB-C and ethernet connected. I tried setting a static IP address and gateway within the range but when I ping the address I get nothing and when I check my Orbi connected devices, it doesn’t appear