Atem Mini & Mixcloud sound issue

Hi,

I use a Atem mini pro to stream my dj sets. Mixcloud is showing me that I’m sending sound with just 64kbps.

I stream to Restream.io and from there to all the different sites.

Here is my custom config for Restream:

<profiles>
			<profile>
				<name>Streaming High</name>
				<config resolution="1080p" fps="60">
					<bitrate>9000000</bitrate>
					<audio-bitrate>320000</audio-bitrate>
					<keyframe-interval>2</keyframe-interval>
				</config>
				<config resolution="1080p" fps="30">
					<bitrate>6000000</bitrate>
					<audio-bitrate>320000</audio-bitrate>
					<keyframe-interval>2</keyframe-interval>
				</config>
			</profile>
			<profile>
				<name>Streaming Medium</name>
				<config resolution="1080p" fps="60">
					<bitrate>7000000</bitrate>
					<audio-bitrate>320000</audio-bitrate>
					<keyframe-interval>2</keyframe-interval>
				</config>
				<config resolution="1080p" fps="30">
					<bitrate>4500000</bitrate>
					<audio-bitrate>320000</audio-bitrate>
					<keyframe-interval>2</keyframe-interval>
				</config>
			</profile>
			<profile>
				<name>Streaming Low</name>
				<config resolution="1080p" fps="60">
					<bitrate>4500000</bitrate>
					<audio-bitrate>320000</audio-bitrate>
					<keyframe-interval>2</keyframe-interval>
				</config>
				<config resolution="1080p" fps="30">
					<bitrate>3000000</bitrate>
					<audio-bitrate>320000</audio-bitrate>
					<keyframe-interval>2</keyframe-interval>
				</config>
			</profile>
		</profiles>
	</service>

Where is the fault ?

When I stream directly from my MacBook and use the Atem just as a capture card it shows me correctly 320 kbps audio.

Thanks for any suggestions.

I got the same problem. I hope anyone can help.

Marco

If you do the stream with the atem mini pro like a webcam in obs, the audio frame rate can modify into the prefernces. And it’s the same on Mixcloud. When I use atem mini pro directly for Mixcloud, always at 64kbps. But I think that the audio quality isn’t 64. I think is 128